Announcing Multiple PHP Versions

select-php-version-large

With PHP being the dominant language on the Internet, we are very pleased to announce the latest new feature addition to the award-winning Pixeno web hosting platform. All shared and reseller hosting customers can now choose which PHP version they would like to run on each one of their hosting accounts.

Which PHP versions are supported?

By default, all hosting accounts are automatically set to use PHP v5.4. However in your cPanel, customers can now select between PHP v5.3, v5.4 and v5.5. Swapping between PHP versions only takes a few clicks, and is done instantly on the fly.

This is just one of the many features we are implementing for our customers. More to come in the near future. You can view our how-to KB article here…

http://pixeno.com/support/32/how-do-i-select-which-version-of-php-runs-on-my-hosting-account/

  • Eddie Mayan

    Great!