How do I select which version of PHP runs on my hosting account?

We now allow all shared and reseller hosting customers to select which version of PHP they wish to run on their web hosting account. By default, all web hosting accounts will run PHP v5.4, however you can choose which version is best suited to your website.

Step #1:

Login to your cPanel, and click "Select PHP Version".

Step #2:

It will then show you which version of PHP your account is currently running, and also present you with a dropdown box. Here you can select between PHP v5.3, v5.4 and v5.5. Simply select a version and click "Set as Current".

Congratulations, your account is now running the version of PHP you selected.
  • 3 Users Found This Useful
Was this answer helpful?

Related Articles

How can I setup my emails on a Blackberry?

For this task you will need to know the following: Your email address: e.g....

Is IonCube Installed on Pixeno servers?

Yes, version 5.4 is loaded on all our servers. Please contact our support team if you find this...

How do I use Google Apps for my emails?

Google have an official guide on their website on how to add Google Apps records to your cPanel...

Can I increase the PHP memory / upload limit?

You can add your own custom php.ini file in your script directory, to enable custom settings like...

My websites down?

9 out of 10 times your website isn’t actually down, you’ll just be blocked on the server firewall...